Troubleshooting Error Code 64: Network Name No Longer Available

Last reviewed: 02/01/2012
Article ID: R11289

The information in this article applies to:

Summary

The Operating System error code 64, Network Name No Longer Available, can be a difficult error to troubleshoot effectively. This article is designed to assist troubleshooting efforts by providing suggestions of where to start and what direction to take when troubleshooting network errors.

Examples

The Operating System error code 64 can appear in many different errors. This error always pertains to network connections regardless of the first part of the entire error code. The following table includes examples of just some of the various errors where an error 64 may be reported.

Note: Keep in mind that there can be many other errors and combinations where the error 64 may present. 

Error Code and Description

Examples

1010 - Unable to Determine File Size

1010-0-64

1020 - Error Opening File

1020-1-64

1060 - Unable to Set End-Of-File

1060-0-64

1080 - File Locking Error

1080-0-64, 1080-4-64

1090 - Error Unlocking File

1090-0-64

1120 - Error Reading File

1120-0-64

1130 - Error Writing File

1130-1-64

1150 - Unable to Delete File

1150-0-64

1170 - Error Reading Last Write Time

1170-0-64

1310 - Error Opening File

1310-1-12-64, 1310-1-36-64, 1310-1-42-64, 1310-1-50-64

1320 - Error Creating File

1320-1-17-64

1330 - Error Closing File

1330-1-38-64

1340 - Error Adding Records

1340-0-36-64, 1340-0-37-64, 1340-0-42-64, 1340-0-50-64, 1340-1-105-64, 1340-1-36-64, 1340-1-37-64, 1340-1-42-64, 1340-1-49-64, 1340-1-50-64 1340-1-748-64, 1340-3-36-64

1350 - Error Reading File

1350-0-36-64, 1350-2-36-64

1360 - Error Writing File

1360-0-105-64, 1360-0-36-64, 1360-1-105-64, 1360-1-146-64, 1360-1-36-64, 1360-1-37-64

1370 - Error Deleting Records

1370-2-105-64, 1370-2-36-64, 1370-2-50-64

1390 - Error Searching

1390-0-36-64, 1390-0-38-64, 1390-0-748-64

1400 - Error Stepping

1400-0-36-64, 1400-0-748-64

1410 - Record Count Error

1410-0-0-64, 1410-0-748-64

1430 - Error Forming Key

1430-0-36-64

1460 - Error Rebuilding Index File

1460-0-36-64, 1460-0-55-64

1470 - Error Reading Resource Record

1470-1-36-64, 1470-2-36-64

1480 - Error Updating Resource Record

1480-1-36-64

1610 - Error Opening Low Level File

1610-0-36-64

2020 - Unable to Load File Handler DLL

2020-0-64

Technical Note: You may notice that the 64 is sometimes in the third position of the entire error code and sometimes in the fourth position. If the error is encountered when working with a non-c-tree file, the 64 will be in the third position. Otherwise, if the error is encountered when working with a c-tree file, the 64 will be in the fourth position. KB Article R10044 - How to Interpret Fatal Error Messages, explains in detail where the Operating System error code 64 will appear in a Fatal Error.

Causes

There is no single cause for the operating system error 64, but the following are likely causes:

There can be other causes related to networks, but the above causes are the most likely reasons for the operating system error 64.

Symantec Issue

If you are using a version of Symantec prior to 11.0.4202 (MR4-MP2), you may experience error 64's and 53's because of your Symantec installation. Please see the following links for more information:

Troubleshooting Steps

  1. Try the function again
  2. Determine if the connection is wireless or wired
  3. Run a Data File Integrity Check
  4. Try another Workstation
  5. Was the workstation hibernating or in stand-by mode before attempting the task
  6. Are other network applications having problems?
  7. Test Secure Message Block signing

Try the function again

When dealing with faulty hardware or poor wireless signal strength, it is quite common that trying the function again will be successful.  Therein lies the difficulty troubleshooting this error. When successful upon retrying the feature, the apparent error is easily passed off as a momentary connection issue, when there is the possibility of a deeper network or hardware issue. If subsequent attempts to perform the same task are unsuccessful, further troubleshooting of the network will be necessary. 

Determine if the connection is wireless or wired

Wireless networking, while very convenient, is not as stable as a wired connection. Wireless networking can drop signals for no known reason as signal strength fluctuates to the workstation. As a result, wireless networks are not recommended or supported. If possible, try performing the same task on a wired workstation and see if the problem persists. Using a wired connection to the network eliminates the possibility of intermittent signal strength causing the error. 

Run a Data File Integrity Check

A Data File Integrity Check will determine if there are any issues with the data in the system. This is beneficial in verifying that the network connection drop did not introduce any problems with the data.

Try another Workstation

If the error only happens on one workstation, it can help to isolate where the network problem is. For detailed information on network troubleshooting, see KB Article R10184 - Network Troubleshooting Guide.

Was the workstation in hibernate or stand-by mode before attempting the task

If the network uses hibernate or stand-by modes, it is possible that the power management options for the server or workstation have caused the network drive to become inaccessible. Try disabling all power management features on the server and all workstations. For additional information about power management features' effects, see KB Article R10184 - Network Troubleshooting Guide.

Are other network applications having problems?

Determine if the problem is specific to the Tabs3 and PracticeMaster applications or if there are other applications with which the workstation is having problems. Keep in mind that Tabs3 and PracticeMaster software is data processing software that is very disk I/O intensive. The software is constantly opening files, writing to them and closing them across the network. The software also makes frequent use of temporary files. For these reasons, the potential for the Tabs3 and PracticeMaster software encountering network connection errors is much greater than other types of software such as word processing software. Applications such as Microsoft Word do not send data across the network like data processing software, and therefore are not good choices for comparing frequency of network connection errors.

If you do not have any other disk I/O intensive network applications, you can run the Network Test utility program as documented in KB Article R11304 - All About Network Test, to determine whether there are network reliability problems. We recommend running this program overnight or over a weekend.

Test Secure Message Block signing

There have been reports that requiring digitally signed communications under SMB 2 can potentially lead to temporary loss of network communication, resulting in these types of errors. This type of communication is limited to Windows Server 2008 R2, Windows 7, Windows Server 2008, and Windows Vista. SMB signing is enabled by default. Microsoft Knowledge Base Article 887429 contains an overview of Server Message Block signing. A network technician can test if disabling SMB signing on the server has an affect on these errors.

SECURITY WARNINGS:  It is recommended that a network technician be consulted prior to making any changes to your network security settings or registry settings. Please note that while this setting has provided resolution to these errors in some instances, Software Technology, Inc., the makers of Tabs3 and PracticeMaster, cannot support network troubleshooting. Disabling SMB signing may cause a decrease in network performance.

References


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